Parfois je retiens ma respiration pendant 180 secondes.
 Con de Outlook 2003 -> Comment voir ses contacts dans la messagerie
Le 24/04/2004 - 16:11

J’ai install√© Outlook 2003 et j’ai l’ai fait pointer sur mon ancien fichier .pst pour ne pas perdre tous mes rendez-vous, notes, contacts et mails…

Sauf que depuis, il ne veut plus me donner les contacts qui √©taient dans mon carnet d’adresses !

Voilà la manip sp√©cifiqueà effectuer pour qu’il le fasse :

* Cliquer sur l’onglet contact (en bas)
* Bouton droit sur “Contacts”, propri√©t√©s (cf. image)

outlook1

* Cliquer sur l’onglet “Carnet d’adresses Outlook” et cocher la case “Afficher ce dossier sous forme de carnet d’adresse de messagerie). Profiter pour renommer le nom du carnet d’adresses
* Ouvrir le carnet d’adresse (CTRL+MAJ+B). Menu Outils > Options…
* Modifier les param√®tres pour que les “Contacts Personnels” soient toujours en premier.

outlook3

Tada ! :cool:

 .NET : Problème de génération de code lorsque 2 classes sont dans le même fichier
Le 14/04/2004 - 17:36

Je me suis rendu compte dans le code d’un UserControl? sous VS que lorsqu’on code deux classes dans le meme fichier, ca d√©conne.

Exemple :

using System;
using System.Windows.Forms;

namespace eGateAssistantComponents
{
public class DblCliqueEventArgs : EventArgs
{
private string _element;
public DblCliqueEventArgs(string s)
{
_element = s;
}
public string Element
{
get
{
return _element;
}
}
}
public delegate void DblCliqueEventHandler(Object sender, DblCliqueEventArgs e);

public class eGateAssistantListBox : System.Windows.Forms.UserControl
{
private System.ComponentModel.IContainer components;
private System.Drawing.Color _BgColor;
private System.Drawing.Color _TextColor;

L’erreur qu’il me met est :

‘’Additional information: Could not find any resources appropriate for the
specified culture (or the neutral culture) in the given assembly. Make sure
“Form1.resources” was correctly embedded or linked into assembly'’

Alors ce qui est louche, c’est que j’ai fait un autre UserControl pour lequel ca marche super bien. Et pourtant j’ai fait un copier coller d’un mod√®leà l’autre…

Bref, j’ai lu l’article sur dotnet247 et ils disent que c’est le g√©n√©rateur de code qui merde quand tu mets deux classes de suite.

Effectivement, j’ai invers√© l’ordre des classes et maintenant ca marche. :eek: